Suunto Ambit3 Vertical - capteur barométrique HS ?

Discussions autour du matériel utilisé en course à pied : running, textile, GPS, cardio, ...

Modérateur: Modos

Suunto Ambit3 Vertical - capteur barométrique HS ?

Messagepar sankaman » 08 Fév 2020, 17:51

Bonjour à tous,
j'ai une Ambit3 Vertical de 2016, à jour.

Lors de ma session de ski ce jour, d'un seul coup le capteur barométrique s'est mis à délirer (actuellement il est à 3900 hPa), donnant une alti GPS fausse, et des vitesses délirantes aussi (388km/h...).
De plus, l'affichage est devenu dans le même temps très clair, je suis obligé d'inverser l'affichage. Sauf lorsque j'allume la montre, le logo SUUNTO apparait avec un contraste normal - je penche donc vers un soucis logiciel

J'ai fait un reset GPS, Power Off de la montre , rien n'y change, et elle n'est plus reconnue par l'appli Movescount de Windows (mais se recharge sur l'USB de l'ordi).

Comment je pourrais me dépatouiller de ça ?
sankaman
Kikoureur timide
 
Messages: 2
Inscrit le: 08 Fév 2020, 16:49

Re: Suunto Ambit3 Vertical - capteur barométrique HS ?

Messagepar Franch » 10 Fév 2020, 09:20

Tu peux essayer de netoyer le capteur (les petits trous sous la montre) si de la saleté bouche les entrées ça peut fausser les mesures. Sinon l'altimétre est mort...
Franch
Kikoureur ki kour
 
Messages: 775
Inscrit le: 06 Mai 2014, 16:25

Re: Suunto Ambit3 Vertical - capteur barométrique HS ?

Messagepar sankaman » 11 Fév 2020, 08:16

Salut Franch.

En fait le capteur baro deconne au bout d un moment, uniquement si je le porte sous mon gant de ski. Tout est propre.
En mettant la montre dans la poche , aucun soucis
Vraiment etrange, il revient a la bonne pression au bout de 5/6h, progressivement
sankaman
Kikoureur timide
 
Messages: 2
Inscrit le: 08 Fév 2020, 16:49

Re: Suunto Ambit3 Vertical - capteur barométrique HS ?

Messagepar cloclo » 11 Fév 2020, 08:23

sankaman a écrit:En fait le capteur baro deconne au bout d un moment, uniquement si je le porte sous mon gant de ski.
En mettant la montre dans la poche , aucun soucis.
Vraiment etrange, il revient a la bonne pression au bout de 5/6h, progressivement

Ca peut être du au fait qu'en le portant sous ton gant, le capteur se charge d'électricité statique, qui met du temps à s'écouler si tu le ressort de sous le gant.
Avatar de l’utilisateur
cloclo
Maître kikoureur
 
Messages: 3844
Inscrit le: 18 Jan 2007, 15:33
Localisation: Retour à Palaiseau (91)

Retour vers [Matos] Matériel

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : CommonCrawl [Bot], Google Adsense [Bot], ultrafélé et 7 invité(s)

Votre annonce ici !

Accueil - Haut de page - Aide - Contact - Mentions légales - Version mobile - 0.03 sec
Kikouroù est un site de course à pied, trail, marathon. Vous trouvez des récits, résultats, photos, vidéos de course, un calendrier, un forum... Bonne visite !